Server Sounds

Incident Report for Phoenix RolePlay

Update

We are continuing to work on a fix for this issue.
Posted Mar 12, 2022 - 18:57 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 12, 2022 - 18:57 UTC
This incident affects: FiveM Server.